Email list hosting service & mailing list manager

Plan for revising Derick Eddington (07 Oct 2009 05:51 UTC)
Re: Plan for revising Vitaly Magerya (07 Oct 2009 08:35 UTC)
Re: Plan for revising Derick Eddington (07 Oct 2009 10:35 UTC)
Re: Plan for revising Abdulaziz Ghuloum (07 Oct 2009 12:13 UTC)

Re: Plan for revising Vitaly Magerya 07 Oct 2009 08:35 UTC

Derick Eddington wrote:
 > Rename SCHEME_LIBRARY_SEARCH_PATHS to SCHEME_LIBRARY_PATHS.

Please, consider using singular number (i.e. SCHEME_LIBRARY_PATH), not
plural. Even though this variable may denote several directories, it is
idiomatic on both Windows and Unix-like systems to use singular.