dilation type seems unnecessary Per Bothner 29 Jul 2015 16:25 UTC

The dilation type adds an extra concept (and name) without any apparant
extra functionality.  Instead of:
   (Interval-dilate interval (Dilation lower-bounds upper-bounds))
why not just:
   (Interval-dilate interval lower-bounds upper-bounds)

Would Internal-adjust be a better name than Internal-dilate?
--
	--Per Bothner
xxxxxx@bothner.com   http://per.bothner.com/