We can add this to the proposed change to SRFI 145. And make "assume =
assert" in case of the debug feature identifier set.
I'm afraid that SRFI 145 has been finalized, which means that the only changes to it allowed are corrections to errors. A new SRFI that is a revised version of SRFI 145 is the alternative.